Won't appear as a feature

Jun 17, 2008 at 1:40 AM
Edited Jun 17, 2008 at 4:54 AM
I've installed, deployed, reinstalled, redployed, removed and over again, but can't get this to appear as a feature. Here's the command I'm running.

stsadm -o addsolution -filename <template_name>.wsp
stsadm -o deploysolution -name <template_name>.wsp -allowgacdeployment -url http://sitename

I have also tried with WSPDeploy with identical results.

Central Admin reports successfully installation and deployment, but it still doesn't show up.

Using WSS 3

Any ideas?

Thanks.
Jun 17, 2008 at 2:07 AM
Edited Jun 17, 2008 at 3:54 AM
Update -

It doesn't appear as a feature, but does appear as a column choice once attachments are disabled.

The result is that I can add the column but have no link to adjust its settings.
Jun 18, 2008 at 6:46 AM
Ok, it appears under Site Collection Features, not Site Features, all sorted.
Coordinator
Jun 27, 2008 at 1:44 PM
Is it working right now, and yes it appears as a site collection feature, once you activate the feature you can go add the column and then dont forget to go the list settings where you add the column you will see the link under General Settings - > Enhanced Image Picture library and you can select the picture library where the pictures are going to be stored.
Coordinator
Jul 16, 2008 at 7:20 PM
if you dont have the custom type working yet, enable ajax in sharepoint http://sharepoint.microsoft.com/blogs/mike/Lists/Posts/Post.aspx?ID=3
Jul 17, 2008 at 12:15 AM
thanks, can you explain the reason for this?
Mar 16, 2009 at 5:35 PM
Hi, I installed the Ajax and found General Settings > Enhanced Image Picture Library. However, when I clicked on the it, it loads but then nothing happen after full loading.

Any ideal what is wrong?

Hank
Mar 24, 2009 at 11:30 PM
I'm having a similar issue.  I'm at the same point -  I see the Enhanced Image Picture Library in the General Settings and when I click on it I just get the following error.

The request failed with HTTP status 401: Unauthorized.

Troubleshoot issues with Windows SharePoint Services.


Any ideas as to what could be causing this error?
May 23, 2009 at 3:42 AM

I received the same 401 error when using in https.  Have you found any solution?  Thanks.